Вход | Регистрация
    1  2   
1С:Предприятие :: 1С:Предприятие 8 общая

Новая платформа для БП 3.0.

Новая платформа для БП 3.0.
Я
   Ногаминебить
 
27.11.20 - 14:33
Внимание! Текущая версия конфигурации "Бухгалтерия предприятия КОРП" предназначена для использования с версией технологической платформы 1С:Предприятие 8 не ниже 8.3.17.1846.
Куда смотреть-то?
Из вариантов вроде как
8.3.18.1208    19.11.20        
8.3.17.1851    19.11.20        
8.3.18.1201    16.11.20        
8.3.17.1846    15.11.20
Маловероятно, что кто-то уже рискнул перейти на такой свежак, но вдруг? Выход очередного релиза через 4 дня после предыдущего оптимизма не прибавляет.
   RomanYS
 
1 - 27.11.20 - 14:47
(0) Ну выбор прост 17 или 18. Внутри выбирать более свежий, 4 дня - скорее всего какие-то баги поправили всплывшие, есть надежда, что новых не насажали.
Месяц назад выбор бы начинался с 8.3.15, хорошо что упростили))
   RomanYS
 
2 - 27.11.20 - 14:49
*(1) ой, оказывается ещё вчера выбор был с 8.3.15.
Кто-то БП свежую уже ставил, там совместимость подняли?
   Ногаминебить
 
3 - 27.11.20 - 14:50
(1) Я как раз и ориентировался на инфу месячной давности из тестового релиза. Выбрал 15, завтра планировал обновлять все сервера... Пятница, едрёнть...
   Провинциальный 1сник
 
4 - 27.11.20 - 14:50
По моим ощущениям 17 работает шустрее, чем 15.
   RomanYS
 
5 - 27.11.20 - 14:53
(2) во фреше свежая БП крутится на 8.3.17.1827.
   Kigo_Kigo
 
6 - 27.11.20 - 14:56
Как версия БП последняя которая работает на 1С:Предприятие 8.3 (8.3.15.1830), хотел обновы накатывать, надо остановится, а то все предприятие опять накатывать новую платформу не охото
   RomanYS
 
7 - 27.11.20 - 14:57
(6) 3.0.84.46
   Kigo_Kigo
 
8 - 27.11.20 - 14:58
(7) СПС
   kubik_live
 
9 - 27.11.20 - 16:24
(2) 3.0.85.25
Режим совместимости: Версия 8.3.14
   del123
 
10 - 27.11.20 - 16:31
плюс к (9)
    МинимальнаяВерсияПлатформы = "8.3.14.1694";

    ОбщиеПараметры.РекомендуемаяВерсияПлатформы = "8.3.15.1830";
   Ногаминебить
 
11 - 27.11.20 - 16:36
То есть что называется на понт берут? Отлично. Остаемся на 8.3.15.1830 если все так.
Опппа
На сайте тоже переобулись.
"Внимание! Текущая версия конфигурации "Бухгалтерия предприятия КОРП" предназначена для использования с версией технологической платформы 1С:Предприятие 8 не ниже 8.3.15.1830."
   RomanYS
 
12 - 27.11.20 - 16:52
(11) Грустно) Выбор снова сильно усложнился
   kzot
 
13 - 27.11.20 - 16:52
1cv8upd.htm пока не поправили, не ниже 8.3.17.1846.
   Aleksey
 
14 - 27.11.20 - 17:05
Бухгалтерия предприятия КОРП, редакция 3.0, версия 3.0.85.25

Внимание! Текущая версия конфигурации "Бухгалтерия предприятия КОРП" предназначена для использования с версией технологической платформы 1С:Предприятие 8 не ниже 8.3.15.1830.
(с) https://releases.1c.ru/version_files?nick=AccountingCorp30&ver=3.0.85.25

Откуда дровишки про 8.3.17?
   Aleksey
 
15 - 27.11.20 - 17:06
зотя в ридма
Важная информация
-----------------------------------------------------------------------
Текущая версия конфигурации "Бухгалтерия предприятия" предназначена
для использования с версией системы 1С:Предприятие 8.3 не ниже 8.3.17.1846.

(с) https://dl03.1c.ru/content/AccountingCorp/3_0_85_25/ReadMe.txt
   Ногаминебить
 
16 - 27.11.20 - 17:13
(14) Первый пост был скопирован как раз оттуда, но видимо кто-то в 1С читает Мисту и частично успели поправить. :)
   kzot
 
17 - 27.11.20 - 17:18
уже не первый раз, ну не получается у них из тестового релиза делать рабочий, всё время что то не так. )
   kzot
 
18 - 27.11.20 - 17:27
(17)+ прогнал файловую тестовую базу этим обновлением под 8.3.17.1846 (х32)... сдохла при обновлении на мало памяти. (
   d4rkmesa
 
19 - 27.11.20 - 17:44
(0) БП пока не пробовал, но УТ11 стандартную вчера одному "ларьку" обновил с новой 8.3.18.1208. При обновлении все гладко прошло, сегодня никто даже не звонил на удивление.
   kubik_live
 
20 - 27.11.20 - 17:46
(18) На 8.3.17.1851 полет нормальный
   Фрэнки
 
21 - 27.11.20 - 18:16
(18) дык, давно дохнет. Ты ж режим наверное в режиме разрешенных изменений?
   Фрэнки
 
22 - 27.11.20 - 18:18
Конфигуратор _только_ 64-бит и уже очень давно.
   shotsdv2008
 
23 - 27.11.20 - 18:57
У меня три клиента сами поставили 18 и у всех троих база стала падать...
Я рекомендую последнюю 17
   eddy_n
 
24 - 27.11.20 - 23:41
Внимание! Текущая версия конфигурации "Бухгалтерия предприятия" предназначена для использования с версией технологической платформы 1С:Предприятие 8 не ниже 8.3.15.1830.

Мы сидим на 8.3.14. Полёт норм.
   eddy_n
 
25 - 27.11.20 - 23:42
версия 3.0.85.25
   hhhh
 
26 - 27.11.20 - 23:53
(25) ну должны быть некоторые вещи, которые не работают. Вы наверно просто не столкнулись.
   eddy_n
 
27 - 27.11.20 - 23:55
(26) Не сталкивались, зато столкнулись, что на 8.3.15 не работал выбор из списка с пометками.
   eddy_n
 
28 - 27.11.20 - 23:56
Ни на типовых, ни на самописках.
   eddy_n
 
29 - 27.11.20 - 23:57
Не отрабатывала нормально ОбработкаОповещения
   jsmith82
 
30 - 28.11.20 - 00:52
починили сворачивание окна предприятия при закрытии окошек?
 
 Рекламное место пустует
   AAA
 
31 - 30.11.20 - 07:39
На сайте то они понизили требования, но само обновление не поменяли. Вручную обновляется и работает, а обновлятор не хочет, проверяет версию платформы
   Kigo_Kigo
 
32 - 30.11.20 - 08:15
(31) Так обновлятор версию платформы из редми берет, если я не ошибаюсь, поправь его и тогда обновится
   AAA
 
33 - 30.11.20 - 08:32
(32)Хотелось без дополнительных движений, но спасибо, попробую. Там еще в Обновляторе есть опция по поводу минимального релиза платформы, может она подойдет )
   eddy_n
 
34 - 01.12.20 - 11:52
(33) БП 3.0.85.25 Платформа 8.3.14.Последняя. Полёт норм.
   vis_tmp
 
35 - 01.12.20 - 12:43
Значит в следующих релизах БП планируется повышение платформы?
   olegi3007
 
36 - 03.12.20 - 01:32
Поставил ради интереса 85.28 (тестовая). Запустил обновление ради текста предупреждения. От туда:

Внимание!
Текущая версия конфигурации "Бухгалтерия предприятия" предназначена
для использования с версией системы 1С:Предприятие 8.3 не ниже 8.3.15.1830.

Рекомендуется использовать версию 1С:Предприятие 8.3 не ниже 8.3.16.1810.
   1Снег
 
37 - 03.12.20 - 08:32
Может уже наконец сделают в типовой БП режим совместимости 8.3.15 чтобы можно было аннотации &ИзменениеИКонтроль в расширениях использовать
https://wonderland.v8.1c.ru/blog/razvitie-mekhanizma-rasshireniy-konfiguratsii-15/?sphrase_id=185749
   Фрэнки
 
38 - 03.12.20 - 08:34
(37) А может угомонятся и перестанут повышать режим совместимости ежеквартально. Задрали уже сменами платформы там, где ее фильдеперсовые плюшки и даром не нужны
   Ногаминебить
 
39 - 03.12.20 - 09:33
Теперь в описании 3.0.86 тот же список требуемых релизов платформы, что был к 3.0.85. Действительно задрали....
   hhhh
 
40 - 03.12.20 - 09:46
(39) а это важно? Всё равно 17-я лучше, поставь, да и забудь. Почему ты конкретно так к 15-й прикипел, она же глючная?
   vis_tmp
 
41 - 03.12.20 - 09:53
(40) А чем она глючная?
   Ногаминебить
 
42 - 03.12.20 - 09:56
Ну это все знакомые глюки, к которым уже привыкли и работаем. А что там в 17 будет и какие проблемы нарисуются непонятно. Я где ни посмотрю - народ в основном на 8.3.15.1830 сидит.
   spiller26
 
43 - 03.12.20 - 09:57
Тоже долго топтался на 15 платформе, 17 поставил на неделе, полёт нормальный.
Только вот разворачивание на втором мониторе в линукс коряво на весь экран разворачивается до сих пор (опробовано на Gnome, XFCE, Mint, KDE), смещение нажатия, так и не исправили, пришлось дополнительно на втором мониторе ставить дополнительную пустую "Панель".
   spiller26
 
44 - 03.12.20 - 09:58
(43) И писать в поддержку им бесполезно по данному поводу.
   Провинциальный 1сник
 
45 - 03.12.20 - 10:22
(44) Простым смертным писать в техподдержку бесполезно по любому поводу. В лучшем случае они ответят "ошибка зафиксирована, срок исправления - в одном из следующих релизов".
   ДенисЧ
 
46 - 03.12.20 - 10:24
(43) А может, это проблемы студенченской под(д)елки, а не 1с?
   spiller26
 
47 - 03.12.20 - 10:25
(46) Не пойму прикола, какой "студенческой поделки"
   kzot
 
48 - 03.12.20 - 10:26
у многих рядом с БП крутиться ЗУП на 3.1.15 (кстати ветка rip с 3.1.15.139) у тех кто перешел, придется идти на не ниже 8.3.16.1791, что указано в требованиях 3.1.16.47.
   ДенисЧ
 
49 - 03.12.20 - 10:30
(47) линух
   spiller26
 
50 - 03.12.20 - 10:30
(48) Они уже написали про ЗУП, что нужно переходить в сл.году на 3.1.15

Уважаемые пользователи!
Одновременно поставляются две версии конфигурации:
1. Версия длительного сопровождения 3.1.14. В ней будут поддерживаться изменения законодательства и исправляться только критичные ошибки до окончания 3 кв. 2021 года, после чего ее выпуск будет прекращен.
2. Обычные версии 3.1.15, 3.1.16 и т.д. Они сменяют друг друга в течение года (выпуск новой версии означает прекращение поддержки предыдущей), содержат новый функционал и исправление прочих ошибок. Вы вправе выбрать хотите ли вы получать новый функционал или планируете оставаться на версии 3.1.14. Просим вас запланировать в течение 2020 - 2021 годов переход с версии 3.1.14 на новую версию.
   spiller26
 
51 - 03.12.20 - 10:33
(49) Ну я бы поспорил, на большей половине серваков стоит линукс.
Вот винда в последнее время как поделка, а пользователи - тестировщики, т.к. багов всё больше и больше.
   kzot
 
52 - 03.12.20 - 10:34
(50) в посте указал, что для тех кто перешел. для 3.1.15.139

Уважаемы пользователи! Эта версия - последняя в линейке 3.1.15, и предназначена только для тех, кто по тем или иным причинам не может обновить версию платформы и перейти на версию 3.1.16. При этом мы настоятельно рекомендуем перейти на версию 3.1.16 и новую платформу.
   ДенисЧ
 
53 - 03.12.20 - 10:37
(51) Так то серваки, а не десктопы.
   spiller26
 
54 - 03.12.20 - 10:38
(53) Как говориться "Вы не любите кошек? Вы просто не умеете их готовить".
   Ногаминебить
 
55 - 03.12.20 - 10:45
(52) При этом 3.1.16 еще ни одного рабочего релиза не было. Кто пишет эти тексты? Как вообще их воспринимать всерьез? Ну я допустим сейчас снова устрою шухер, заставлю админов обновлять n+1 штук рабочих станций (правда непонятно какой теперь релиз выбрать), согласую работы по обновлению кучи серверов... А потом выйдет рабочий релиз и окажется, что там все переиграли.
   kzot
 
56 - 03.12.20 - 10:48
(55) напомнить анекдот про НеТараПися ?
   dmpl
 
57 - 03.12.20 - 10:54
(55) Так в книжке же из коробки описан способ, как простым выкладыванием нового релиза обновить все компы, которым это нужно...
   kzot
 
58 - 03.12.20 - 10:55
(57) и сервера ? дай почитать...
   ДенисЧ
 
59 - 03.12.20 - 10:55
(54) Ты умеешь? Так почему не настроиль?
   Kigo_Kigo
 
60 - 03.12.20 - 11:53
(57) Тоже бы почитал
 
 Рекламное место пустует
   kzot
 
61 - 03.12.20 - 13:05
вот и версия 3.0.85.28 созрела,  и повторится всё, как встарь.... не ниже 8.3.15.1830.
   eddy_n
 
62 - 03.12.20 - 18:03
ЗУП 3.1.15.Последняя, платформа 8.3.14.Последняя. Всё работает.
   Mihenius
 
63 - 03.12.20 - 18:18
(62) Это ладно )
Вот у меня последняя
Технологическая платформа 1С:Предприятие 8.3z. Версия 8.3.14.2032z. Архитектура x86-64

Вроде все работает пока.

И это последняя из доступных, там даже 15 нет, про выше и говорить не приходится.
Потому что сертифицируют примерно год.
   mikecool
 
64 - 03.12.20 - 18:21
8.3.17.1846 использую сейчас для обновления казахской бухни, на 13хх проблема при обновлении - расширения помешали
   vis_tmp
 
65 - 05.12.20 - 13:59
У "версии для ознакомления 3.0.86.16" написано, что не ниже 8.3.15.2107, 8.3.16.1814, 8.3.17.1851, 8.3.18.1208.
https://releases.1c.ru/version_files?nick=Accounting30&ver=3.0.86.16
   FCM 50 t
 
66 - 08.12.20 - 19:00
Скажите пожалуйста, кто-нибудь ставил 8.3.17.1823?
Как работает, есть ли глюки?
   FCM 50 t
 
67 - 08.12.20 - 19:23
или 8.3.17.1851, я так понимаю эта рекомендована?
   Фрэнки
 
68 - 08.12.20 - 20:24
меня вот эта устраивает: windows64full_8_3_17_1549
   bolder
 
69 - 09.12.20 - 00:32
(68) Тоже уже более 2 месяцев стоит - полет нормальный.
   Ногаминебить
 
70 - 09.12.20 - 10:48
8_3_17_1549 явно меньше, чем требуемая 8.3.17.1851
Поставил вышедший релиз 3.0.86.16.
Функция МинимальнаяВерсияПлатформы()
    
    Результат = "8.3.14.1694";
    
    СистемнаяИнформация = Новый СистемнаяИнформация;
    ТекущаяВерсия = ОбщегоНазначенияКлиентСервер.ВерсияКонфигурацииБезНомераСборки(СистемнаяИнформация.ВерсияПриложения);
    
    Если ТекущаяВерсия = "8.3.15" Тогда
        Результат = "8.3.15.2107";
    ИначеЕсли ТекущаяВерсия = "8.3.16" Тогда
        Результат = "8.3.16.1814";
    ИначеЕсли ТекущаяВерсия = "8.3.17" Тогда
        Результат = "8.3.17.1851";
    ИначеЕсли ТекущаяВерсия = "8.3.18" Тогда
        Результат = "8.3.18.1208";
    КонецЕсли;
    
    Возврат Результат;
   kzot
 
71 - 09.12.20 - 10:57
(70) не требуемая, а рекомендуемая. вроде минимум как 8.3.15.2107 в описании.
   Ногаминебить
 
72 - 09.12.20 - 11:31
(71)
Судя по всему нет никакой Рекомендуемой теперь.
    ОбщиеПараметры.Вставить("МинимальнаяВерсияПлатформы", МинимальнаяВерсияПлатформы());
    ОбщиеПараметры.Вставить("РекомендуемаяВерсияПлатформы", ОбщиеПараметры.МинимальнаяВерсияПлатформы);
   kzot
 
73 - 09.12.20 - 11:44
(72) есть, она в описании к конфигурации "Порядок обновления" и пожалуй единственная информацию, шапку которой можно показывать конечному пользователю при подготовке к обновлению. конечно если есть желание.
   Vstur
 
74 - 09.12.20 - 12:00
В последнем релизе БП исчезло окно напоминания о платформе при запуске. Теперь молча запускается.
   Ногаминебить
 
75 - 09.12.20 - 12:06
(73) Не совсем точно выразился. В информации описания конфигурации Рекомендуемая осталась. В параметрах внутри кода конфы ее похоже просто приравняли к минимальной.
Ну и все же интересен реальный опыт запуска 3.0.86.16 на 17 платформе ниже 8.3.17.1851.
Переходить-то с 15.1830 теперь точно придется. :(
   Фрэнки
 
76 - 09.12.20 - 12:14
Вот чтобы не быть голословным - открыл и нарочно посмотрел на версию 3.0.84.46 в рабочей базе - у нее включен режим совместимости 8.3.14

Вот пусть хоть застрелятся, но эта база откроется и будет нормально работать на всех любых релизах от 8.3.15 и выше.

Т.е. нужно просто развернутую базу открыть конфигуратором и режим совместимости посмотреть. Уверен, что для 3.0.86 режим совместимости еще не поднимали.
   Ногаминебить
 
77 - 09.12.20 - 12:18
Я запустил пустую базу 3.0.86.16 на 8.3.15.1830. Она сообщила мне, что платформа старая и не захотела работать. А режим совместимости действительно не меняли, так и стоит 8.3.14.
   kzot
 
78 - 09.12.20 - 12:20
(75) скорее всего "рекомендуемая" это не технический вопрос по работе и требованиям конфигурации, а больше для снятия лишних вопросов от особо "умных" пользователей. в (70) вы всё указали, да будет работать и на меньших релизах.

так понимаю, всё же тянет БСП, а там 3.1.2.573 и минимум 8.3.14.1694
   Фрэнки
 
79 - 09.12.20 - 12:22
(77) Я именно самый свежий релиз обновок не заливал на свои. Но до этого подобное раньше было. Там можно было ответить на предупреждение игнорированием вида "все равно работать" и работать спокойно. Первый запуск под новым релизом это предупреждение выдает, а затем молчит.
   Фрэнки
 
80 - 09.12.20 - 12:25
сейчас, раз пошла такая пьянка - зарежу этот огурец.

Ушел обновлять базу с релизов.
   Ногаминебить
 
81 - 09.12.20 - 12:25
(79) А вот фигушки. Нельзя теперь. Выбор только между обновить платформу и завершить работу. Во всяком случае у меня так.
   Фрэнки
 
82 - 09.12.20 - 12:27
если что, расширением спасусь :-)
   eddy_n
 
83 - 09.12.20 - 12:30
Последняя ЗУП 3.1.16 просит платформу минимум 8.3.16
   eddy_n
 
84 - 09.12.20 - 12:32
Так что уже почти не важно, что БП 3.0.86 способна работать под 8.3.14.
   kzot
 
85 - 09.12.20 - 12:33
(83) были посты, обсуждали. сорян, но это "НеТараПися". у всех кто свалил на 3.1.15 теперь нет выбора.
   Фрэнки
 
86 - 09.12.20 - 12:33
(84) тру зуп пока на 3.1.14 сидят.
   Ногаминебить
 
87 - 09.12.20 - 12:35
(83) Там хотя бы нормально расписали человеческим языком.
Внимание! Версия 3.1.16 предназначена для использования с версией платформы 8.3.16.1814 (и более поздних 8.3.16), 8.3.17.1851 (и более поздних 8.3.17), или 8.3.18.1208 (и более поздних).
   eddy_n
 
88 - 09.12.20 - 12:37
(86) Дальше такое не пройдёт
   kzot
 
89 - 09.12.20 - 12:40
(88) возможно, хотя "Версия длительного сопровождения 3.1.14. В ней будут поддерживаться изменения законодательства и исправляться только критичные ошибки до окончания 3 кв. 2021 года, после чего ее выпуск будет прекращен."
   Фрэнки
 
90 - 09.12.20 - 12:43
(88) дык не будем с нее обновляться до 3 кв 2021 и все. Что значит "не пройдет" ?
   eddy_n
 
91 - 09.12.20 - 12:45
(90) Я про ЗУП 3.1.16 и выше.
   Фрэнки
 
92 - 09.12.20 - 13:05
угу. в отличие от прежних обновлений, по дефолту отказаться от обновления теперь нельзя. Посмотрю, как можно это дело исправить.
   Fragster
 
93 - 09.12.20 - 13:08
Бухгалтерия предприятия, редакция 3.0, версия 3.0.86.16

Внимание! Текущая версия конфигурации "Бухгалтерия предприятия" предназначена для использования с версией технологической платформы 1С:Предприятие 8 не ниже 8.3.15.2107, 8.3.16.1814, 8.3.17.1851, 8.3.18.1208.
   Fragster
 
94 - 09.12.20 - 13:09
(76) вероятно дело в каких-то исправленных ошибках
   RoRu
 
95 - 09.12.20 - 13:10
(94) дело в борьбе с патчами, имхо
   Фрэнки
 
96 - 09.12.20 - 13:34
Отламывается это окошко и можно дальше работать. Будут или нет ошибки в работе, судить не могу, но обновление завершилось без ошибок. Возможно, что какие новомодные фишечки должны отработать с ошибками, навроде тех, что в системе Взаимодействия и т.п.
   AAA
 
97 - 10.12.20 - 08:35
Обновлятор успешно обновил на старой платформе 8.3.16.1033, а утром пришлось в смешном порядке возвращать базы из архива
   Фрэнки
 
98 - 10.12.20 - 09:21
ну а кто-то без спешки заранее в расширении создал нужную процедуру
   evorle145
 
99 - 10.12.20 - 10:37
(98) какую? запуск бп 86.16 под 8.3.15.2107, 8.3.16.1814, 8.3.17.1851 ?
   Tarlich
 
100 - 10.12.20 - 10:56
Обновил БП  до 3_0_84_35. в 1cv8upd.htm - "предназначена<BR>для использования с версией системы 1С:Предприятие 8.3 не ниже 8.3.15.1830" "Рекомендуется использовать версию 1С:Предприятие 8.3 не ниже 8.3.16.1502"
Стоит 8.3.18.1128 - отказалась запускаться - мол подавай 1208 ....
  1  2   

Список тем форума
Рекламное место пустует  Рекламное место пустует
Компьютеры — это как велосипед. Только для нашего сознания. Стив Джобс
ВНИМАНИЕ! Если вы потеряли окно ввода сообщения, нажмите Ctrl-F5 или Ctrl-R или кнопку "Обновить" в браузере.